Retrieve Transaction Data Changed – Millennium BCP, Portugal

Incident Report for nBanks

Resolved

The issue impacting connectivity with Millennium BCP, Portugal has been resolved.
Services are operating normally.

Kind regards,
nBanks Team.
Posted May 08, 2025 - 07:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 07, 2025 - 14:16 UTC

Identified

We have identified the cause of the issue impacting Millennium BCP, Portugal.
The issue is related to the Bank Institution changing the method to retrieve the transactions' data.

Our technical team is working with Millennium BCP to normalize the situation as soon as possible.

Kind regards,
nBanks Team.
Posted May 07, 2025 - 14:16 UTC
This incident affected: Financial Institutions - Retrieve Data and Financial Institutions - Access.