Issue with Open Banking Provider

Incident Report for nBanks

Resolved

The issue impacting connectivity with Portuguese Bank Institutions, through the Open Banking provider (GoCardless), has been resolved.
Services are currently operating normally.

If any issue arises please contact us through our Help Center or our support email (support@nbanks.net).

Kind regards,
nBanks Team.
Posted May 08, 2025 - 08:27 UTC

Update

We have identified the issue with GoCardless, which is currently affecting Consent Renewals and Retrieving Financial Information.
It currently is affecting the portuguese Bank Institutions.

The issue appears to stem from an issue in the Provider's API and a third-party dependency from SIBS.
We are awaiting updates from the provider and will share further information as it becomes available.

Kind regards,
nBanks Team.
Posted May 06, 2025 - 14:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2025 - 08:14 UTC
This incident affected: Financial Institutions - Retrieve Data and Financial Institutions - Access.