Investigating issues with Retrieval Procedure

Incident Report for nBanks

Resolved

This incident has been resolved and the data retrieval procedure is fully operational.
We apologize for any inconvenience.
If you continue to experience problems, please contact https://portal.support.nbanks.net/servicedesk/customer/portals.
Posted Jul 20, 2026 - 10:37 WEST

Monitoring

We've applied a fix and the data retrieval procedures are operating normally again.
We're monitoring closely to confirm the issue is fully resolved.
Posted Jul 16, 2026 - 10:26 WEST

Identified

We've identified a new incident on the retrieval procedure.
We are working to solve this as soon as possible.
We will give new updates around 12:00 AM.
Posted Jul 14, 2026 - 10:18 WEST

Update

Currently the systems seem to be fully recovered, but we are going to keep on monitoring to ensure that the incident is totally resolved.
Posted Jul 13, 2026 - 17:21 WEST

Monitoring

We've applied a fix and the retrieval procedure is operating normally again.
We're monitoring closely to confirm the issue is fully resolved.
Posted Jul 13, 2026 - 14:44 WEST

Update

We are continuing to work on a fix for this incident.
Posted Jul 13, 2026 - 10:26 WEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 13, 2026 - 08:48 WEST

Identified

We've identified the cause of the issue affecting retrieval procedure and are working on a fix.

We'll post the next update by 10:00AM.
Posted Jul 13, 2026 - 08:48 WEST

Update

We are continuing to investigate this issue.
Posted Jul 13, 2026 - 08:46 WEST

Update

We are continuing to investigate this issue.
Posted Jul 13, 2026 - 08:37 WEST

Investigating

We're investigating reports of retrieval procedure incidents.

Some customers may be unable to retrieve bank account data.
We're looking into it and will update you shortly.
Posted Jul 13, 2026 - 08:37 WEST
This incident affected: Financial Institutions (Authorization, Retrieve Data).