The issue impacting connectivity with Banco Fomento, Angola has been resolved. Services are operating normally.
Kind regards, nBanks Team.
Posted May 08, 2025 - 16:38 UTC
Investigating
We are currently investigating an issue affecting connectivity with Banco Fomento in Angola. Users may experience delays or failures when attempting to retrieve financial data from this institution.
Our team is working to identify the root cause and will provide further updates as soon as possible.
Kind regards, nBanks Team.
Posted May 08, 2025 - 07:37 UTC
This incident affected: Financial Institutions - Retrieve Data and Financial Institutions - Access.